Subscribe to updates
All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
Cloud integrations
Status of cloud integrations
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Alert Notification and Synthetics delays for US Region
Incident Report for New Relic
Resolved
Between 00:04 and 08:40 UTC, some customers experienced an issue with alerts for all products and Synthetics in the US region
We’ve resolved the issue with alerts all products and Synthetics in the US region. Services have returned to their normal operation.
Posted Aug 12, 2020 - 03:51 PDT
Update
We have identified the issue with alerts for all products and Synthetics in the US region. Notifications are impacted for some customers. We are continuing to work to resolve it.
Posted Aug 12, 2020 - 01:54 PDT
Update
We are continuing to work on resolving this issue. We will update this page as we progress.
Posted Aug 11, 2020 - 23:41 PDT
Update
We are continuing to work on resolving this issue. We will update this page as we progress.
Posted Aug 11, 2020 - 22:14 PDT
Update
We are continuing to work on resolving this issue. We will update this page as we progress.
Posted Aug 11, 2020 - 20:39 PDT
Identified
We have identified the issue with alerts for all products and Synthetics checks in the US region. Notifications are impacted for some customers. We’re working to resolve it.
Posted Aug 11, 2020 - 19:35 PDT
Investigating
Some customers are experiencing an issue with alerts for all products and Synthetic checks in the US region. We will update this page as we resolve the issue.
Posted Aug 11, 2020 - 18:34 PDT
This incident affected: FULL STACK OBSERVABILITY ALERT NOTIFICATIONS : US (APM Alert Notifications : US, Browser Alert Notifications : US, Infrastructure Alert Notifications : US, Insights Alert Notifications : US, Logs Alert Notifications : US, Mobile Alert Notifications : US, Serverless Alert Notifications : US, Synthetics Alert Notifications : US), TELEMETRY DATA PLATFORM ALERT NOTIFICATIONS : US (NRQL Alerts : US), and FULL STACK OBSERVABILITY UI : US (Synthetics UI : US).