All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Product UIs Not Loading for the EU Region
Incident Report for New Relic
Resolved
Between 21:34 UTC and 22:44 UTC, customers in the EU region may have experienced issues loading various UIs including Infrastructure, Logs, Synthetics, and Browser. Data collection and alert notifications were not impacted.

We investigated and resolved this service interruption and impacted services have returned to normal operation.
Posted Aug 01, 2022 - 15:49 PDT
Identified
We have identified the issue impacting several UIs for customers in the EU region and are implementing a fix. Data collection and alert notifications are not impacted.
Posted Aug 01, 2022 - 15:31 PDT
Investigating
We are investigating an issue which may impact the ability to load Infrastructure, Logs, Synthetics, and Browser UIs for customer accounts in the EU region.
Posted Aug 01, 2022 - 15:03 PDT
This incident affected: UI : Europe (Alerts : Europe, Browser : Europe, Infrastructure : Europe, Logs : Europe, Synthetics : Europe).