Subscribe to updates
All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
Cloud integrations
Status of cloud integrations
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Infrastructure Alerts and UI Delays for US Region
Incident Report for New Relic
Resolved
Between 03:12 UTC and 05:03 UTC, some customers experienced irregularities in query results and dashboards and delays in alert notifications. Notifications were impacted for some customers between alert suppression duration of 04:12 UTC to 05:13 AM UTC

We’ve resolved the issue in the US region. Services have returned to their normal operation.
Posted Feb 05, 2021 - 21:20 PST
Investigating
Some customers are experiencing irregularities in query results and dashboards and delays in alert notifications in the US region. We will update this page as we resolve the issue.
Posted Feb 05, 2021 - 19:41 PST
This incident affected: FULL STACK OBSERVABILITY ALERT NOTIFICATIONS : US (Infrastructure Alert Notifications : US) and FULL STACK OBSERVABILITY UI : US (Infrastructure UI : US).