All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
Cloud integrations
Status of cloud integrations
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

NR1 UI Unavailable EU Region
Incident Report for New Relic
Resolved
Between 11:07 and 14:46 UTC, all EU customers were unable to access all New Relic products. Between 11:07 and 17:00 UTC, all EU customers were unable to access Browser products.

We’ve resolved the issue preventing access for EU customers to New Relic products. Services have returned to their normal operation.
Alert notifications were impacted for all customers in the EU region between 11:43 and 16:03 UTC. Browser alert notifications were impacted for all customers between 11:43 and 17:00 UTC. Data will not be recovered.
Posted May 20, 2021 - 11:01 PDT
Update
Alert notifications are now recovering for all products in the EU region except the Browser product. We are continuing to work on resolving issues impacting the Browser product.
Posted May 20, 2021 - 09:29 PDT
Update
New Relic One UI issues are now recovering in the EU region. We are continuing to work on resolving issues impacting the Browser product.
Posted May 20, 2021 - 08:58 PDT
Update
We have identified some issues with the NR 1 UI in the EU region. Notifications are impacted for all customers and we are continuing to work on resolving these issues.
Posted May 20, 2021 - 07:20 PDT
Update
We are continuing to work on a fix for this issue.
Posted May 20, 2021 - 06:27 PDT
Update
We have identified some issues with the NR 1 UI in the EU region. Notifications are impacted for all customers and we are continuing to work on resolving these issues.
Posted May 20, 2021 - 06:11 PDT
Identified
We have identified some issues with the NR 1 UI in the EU region. Notifications are impacted for all customers and we are currently working to resolve these issues.
Posted May 20, 2021 - 05:06 PDT
Investigating
Some customers are experiencing issues with the UI in the EU region. We will update this page as we progress with resolving the issue.
Posted May 20, 2021 - 04:24 PDT
This incident affected: FULL STACK OBSERVABILITY UI : Europe (Alerts UI : Europe, APM UI : Europe, Browser UI : Europe, Dashboards UI : Europe, Infrastructure UI : Europe, Logs UI : Europe, Mobile UI : Europe, Serverless UI : Europe, Synthetics UI : Europe, APM Agent : Europe, Browser Agent : Europe, Infrastructure Agent and Integrations : Europe, Mobile Agent : Europe, Lookout UI : Europe), FULL STACK OBSERVABILITY ALERT NOTIFICATIONS : Europe (APM Alert Notifications : Europe, Browser Alert Notifications : Europe, Infrastructure Alert Notifications : Europe, Insights Alert Notifications : Europe, Logs Alert Notifications : Europe, Mobile Alert Notifications : Europe, Serverless Alert Notifications : Europe, Synthetics Alert Notifications : Europe), TELEMETRY DATA PLATFORM ALERT NOTIFICATIONS : Europe (NRQL Alerts : Europe), APPLIED INTELLIGENCE : Europe (Incident Intelligence : Europe, Proactive Detection : Europe), and TELEMETRY DATA PLATFORM DATA INGEST : Europe (Event API : Europe, Log API : Europe, Metrics API : Europe, Trace API : Europe).