All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Incident Acknowledgement Irregularities (US/EU Region)
Incident Report for New Relic
Resolved
This incident has been resolved.
Posted Mar 09, 2022 - 04:02 UTC
Update
We are continuing to investigate the issue preventing some customers from acknowledging incidents created in the New Relic UI. We will provide an update as more information becomes available.
Posted Mar 09, 2022 - 03:35 UTC
Update
We are continuing to investigate the issue preventing some customers from acknowledging incidents created in the New Relic UI. We will provide an update as more information becomes available.
Posted Mar 09, 2022 - 02:21 UTC
Update
We are continuing to investigate the issue preventing some customers from acknowledging incidents created in the New Relic UI. We will provide an update as more information becomes available.
Posted Mar 09, 2022 - 01:00 UTC
Update
We are continuing to investigate the issue preventing some customers from acknowledging incidents created in the New Relic UI. We do not anticipate impact to customer alerts, only the acknowledge functionality, and will provide an update as more information becomes available.
Posted Mar 08, 2022 - 23:59 UTC
Investigating
We are currently investigating an issue impacting customer ability to acknowledge incidents created in New Relic UI. Customers in the US region should still receive all alerts as expected, but may be unable to acknowledge incidents at this time.
Posted Mar 08, 2022 - 22:59 UTC
This incident affected: UI : US (Alerts : US).