All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
Cloud integrations
Status of cloud integrations
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Synthetics Irregularities for EU Region
Incident Report for New Relic
Resolved
Between 4:47 and 6:41 UTC, some customers experienced issues with Synthetics checks. Data will not be recovered.

We’ve resolved the issue with Synthetics checks in the EU region. Services have returned to their normal operation.
Posted Jun 25, 2021 - 23:53 PDT
Update
We continue to investigate the issue where customers are experiencing as issue with Synthetics checks in the EU region. We will update this page as we resolve the issue.
Posted Jun 25, 2021 - 22:56 PDT
Investigating
Some customers are experiencing an issue with Synthetics checks in the EU region. We will update this page as we resolve the issue.
Posted Jun 25, 2021 - 22:05 PDT
This incident affected: FULL STACK OBSERVABILITY UI : Europe (Synthetics UI : Europe).