All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
Cloud integrations
Status of cloud integrations
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Infrastructure Alert Notification Delays for US Region
Incident Report for New Relic
Resolved
Between 19:24 and 21:21 UTC, US region customers experienced delays with Infrastructure Alerts.

We’ve resolved the issue causing the Infrastructure Alert delays in the US region. Services have returned to their normal operation.
Alert notifications were impacted for all customers in the EU region between 19:44 and 20:31 UTC. Infrastructure Alert notifications were impacted for all customers between 19:44 and 21:21 UTC.
Posted May 21, 2021 - 14:28 PDT
Update
We continue to work to resolve the issue causing Infrastructure Alert delays in the US region. Notifications for Infrastructure are impacted for US customers.
Posted May 21, 2021 - 13:58 PDT
Update
We continue to work to resolve the issue causing Infrastructure Alert delays in the US region. Notifications for all products are impacted for US customers.
Posted May 21, 2021 - 13:49 PDT
Identified
We have identified the issue causing Infrastructure Alert delays in the US region. Notifications for all products are impacted for US customers. We’re working to resolve it.
Posted May 21, 2021 - 13:04 PDT
Update
We are continuing to investigate this issue.
Posted May 21, 2021 - 12:49 PDT
Investigating
Some customers are experiencing delays for Infrastructure Alerts in the US region. We will update this page as we resolve the issue.
Posted May 21, 2021 - 12:46 PDT
This incident affected: TELEMETRY DATA PLATFORM ALERT NOTIFICATIONS : US (NRQL Alerts : US) and FULL STACK OBSERVABILITY ALERT NOTIFICATIONS : US (APM Alert Notifications : US, Browser Alert Notifications : US, Infrastructure Alert Notifications : US, Insights Alert Notifications : US, Logs Alert Notifications : US, Mobile Alert Notifications : US, Serverless Alert Notifications : US, Synthetics Alert Notifications : US).