Synthetics Checks
Incident Report for New Relic
Resolved
As of 16:53 UTC Scheduled Synthetics checks are processing normally.

Between 14:02 - 16:53 UTC some scheduled Synthetics checks were not processed.

Customers may see irregularities in their Synthetics charts or gaps in data during this timeframe. If there was an alertable Synthetics condition during this timeframe, the alert notification may not have been sent. We encourage users to check the status of their applications and infrastructure.
Posted 7 months ago. Mar 02, 2018 - 09:17 PST
Investigating
Beginning at 14:02 UTC scheduled Synthetics checks are not being processed. We encourage users to check the status of their applications and infrastructure.
Posted 7 months ago. Mar 02, 2018 - 08:54 PST
This incident affected: Synthetics.