All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Navigation Menu Irregularities for the US and EU Regions
Incident Report for New Relic
Resolved
Between 16:51 UTC and 19:10 UTC on September 16th, some customers in the US and EU regions may have experienced unexpected behavior when viewing the Main UI Navigation Menu.

We investigated and resolved this service interruption and impacted services have returned to normal operation.
Posted Sep 16, 2022 - 12:11 PDT
Monitoring
We have implemented a fix and customers are reporting restoration of impacted services.
Posted Sep 16, 2022 - 11:53 PDT
Investigating
Some customers in the US and EU regions may experience unexpected behavior when viewing the Main UI Navigation Menu. Data collection and alert notifications are not impacted.

We are investigating this service interruption and will provide an update shortly.
Posted Sep 16, 2022 - 11:32 PDT