All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Entity Data Delayed for US/EU Region
Incident Report for New Relic
Resolved
Between 11:50 UTC - 13:24 UTC on January 24th, some customers in the US and EU regions may have experienced a delay in the display of data for new Entities reporting data to New Relic for the first time.
We have investigated and resolved this service interruption and impacted services have returned to normal operations.
Posted Jan 24, 2024 - 14:42 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 24, 2024 - 14:24 UTC
Update
We are continuing to monitor the recovery.
Posted Jan 24, 2024 - 14:23 UTC
Monitoring
We are continuing to monitor the recovery.
Posted Jan 24, 2024 - 14:05 UTC
Identified
We have identified the issue and working to resolve
Posted Jan 24, 2024 - 13:39 UTC
Investigating
We are investigating a potential service interruption that may impact some customers. Please continue to monitor this page for updates.
Posted Jan 24, 2024 - 13:36 UTC
This incident affected: Data Ingest : US (Event API : US) and Data Ingest : Europe (Event API : Europe).