All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

New Relic One is unavailable for the US and EU Region
Incident Report for New Relic
Resolved
Between 04:30 and 09:40 UTC, some customers experienced New Relic platform unavailability across all products in the US and EU region. Some customers may have experienced data drop. Notifications were impacted for some customers between 06:30 and 08:45 UTC.

We’ve resolved the issue with UI and alerts for all Products in the US and EU region. Services have returned to their normal operation. Impacted data will not be recovered.
Posted Aug 04, 2022 - 09:54 UTC
Update
We are continuing to work to resolve this.
Posted Aug 04, 2022 - 09:27 UTC
Update
We are continuing to work to resolve this.
Posted Aug 04, 2022 - 08:32 UTC
Identified
We have identified the issue with the UI and Alerts for all Product in the US and EU region. Notifications are impacted for some customers. We’re working to resolve it.
Posted Aug 04, 2022 - 07:34 UTC
Update
We are continuing to investigate this issue.
Posted Aug 04, 2022 - 06:41 UTC
Investigating
Some customers are experiencing an issue with the New Relic One UI in the US and EU region. We will update this page as we resolve the issue.
Posted Aug 04, 2022 - 06:02 UTC
This incident affected: Alert Notifications : US (APM : US, Browser : US, Infrastructure : US, Logs : US, Mobile : US, NRQL : US, Serverless : US, Synthetics : US), Alert Notifications : Europe (APM : Europe, Browser : Europe, Infrastructure : Europe, Logs : Europe, Mobile : Europe, NRQL : Europe, Serverless : Europe, Synthetics : Europe), Data Ingest : US (APM Agent : US, Browser Agent : US, Event API : US, Incident Intelligence API : US, Infrastructure Agent : US, Log API : US, Metric API : US, Mobile Agent : US, OTLP API : US, Trace API : US), Data Ingest : Europe (APM Agent : Europe, Browser Agent : Europe, Event API : Europe, Incident Intelligence API : Europe, Infrastructure Agent : Europe, Log API : Europe, Metric API : Europe, Mobile Agent : Europe, OTLP API : Europe, Trace API : Europe), UI : US (Alerts : US, APM : US, Auto-Telemetry with Pixie : US, AWS Lambda Integration : US, Browser : US, Dashboards : US, Incident Intelligence : US, Infrastructure : US, Infrastructure Integrations : US, Logs : US, Lookout : US, Mobile : US, Open Instrumentation : US, Proactive Detection : US, Serverless : US, Synthetics : US), UI : Europe (Alerts : Europe, APM : Europe, Auto-Telemetry with Pixie : Europe, AWS Lambda Integration : Europe, Browser : Europe, Dashboards : Europe, Incident Intelligence : Europe, Infrastructure : Europe, Infrastructure Integrations : Europe, Logs : Europe, Lookout : Europe, Mobile : Europe, Open Instrumentation : Europe, Proactive Detection : Europe, Serverless : Europe, Synthetics : Europe), and isNewUser.