Subscribe to updates
All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
Cloud integrations
Status of cloud integrations
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Google Cloud Integration Delay for US and EU Regions
Incident Report for New Relic
Resolved
Access is restored to the Google Cloud platform in the US and EU regions. Services have returned to their normal operation.
Posted Apr 07, 2020 - 18:34 PDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 07, 2020 - 18:13 PDT
Identified
New Relic is currently delayed in accessing the Google Cloud platform in the US and EU regions. Cloud Integration data may be impacted. We will update this page once this issue is resolved.
Posted Apr 07, 2020 - 18:03 PDT
This incident affected: GCP : US and GCP : Europe.