All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Infrastructure Entity Irregularities - US and EU Region
Incident Report for New Relic
Resolved
We identified and resolved an issue with entity metadata which affected the visibility of some infrastructure entities in the New Relic UI. Data ingest and alert notifications were not impacted.

After resolving the issue, we initiated a re-indexing process which has completed for the US and EU region restoring visibility of affected entities.
Posted Sep 12, 2024 - 21:12 UTC
Update
As the re-indexing process for the US region nears completion and we continue to see recovery of affected entities, we will provide our next update at 22:00 UTC today, September 12th or upon significant change.

Some customers in the US region may experience issues viewing entities related to infrastructure cloud integrations, on-host integrations, and Kubernetes. Data ingest and alert notifications remain unaffected.
Posted Sep 12, 2024 - 17:50 UTC
Monitoring
The re-indexing process for the US region is nearly complete and we are seeing recovery of most affected entities.

Some customers in the US region may experience issues viewing entities related to infrastructure cloud integrations, on-host integrations, and Kubernetes. Data ingest and alert notifications remain unaffected.
Posted Sep 12, 2024 - 14:41 UTC
Update
The re-indexing process for the US region is still in progress, which will take time to complete. Our teams are investigating opportunities to expedite the process, we will provide our next update at 13:00 UTC on September 12th or upon significant change.

Some customers in the US region may experience issues viewing entities related to infrastructure cloud integrations, on-host integrations, and Kubernetes. Visibility of affected entities in the EU region has been restored. Data ingest and alert notifications remain unaffected.
Posted Sep 11, 2024 - 22:25 UTC
Identified
The re-indexing process has completed for the EU region and visibility of affected entities has been restored. The re-indexing process for the US region is still in progress, which may take time.

Some customers in the US region may experience issues viewing entities related to infrastructure cloud integrations, on-host integrations, and Kubernetes. Data ingest and alert notifications remain unaffected.
Posted Sep 11, 2024 - 17:59 UTC
Update
Some customers in the US and EU region may experience issues viewing entities related to infrastructure cloud integrations, on-host integrations, and Kubernetes. Data ingest and alert notifications are not impacted.

We have initiated a re-indexing process, which may take time and should restore visibility of affected entities as our teams continue their investigation.
Posted Sep 11, 2024 - 15:55 UTC
Update
We are investigating an issue that may impact infrastructure entities for customers in the US and EU region.
Posted Sep 11, 2024 - 13:56 UTC
Investigating
We are investigating a potential service interruption that may impact some customers. Please continue to monitor this page for updates.
Posted Sep 11, 2024 - 13:09 UTC
This incident affected: UI : US (Infrastructure : US) and UI : Europe (Infrastructure : Europe).