All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Logs and Alerts UI Irregularities in the EU Region
Incident Report for New Relic
Resolved
Between 13:28 UTC and 15:52 UTC on January 23rd, some customers in the EU regions may have been unable to navigate to the Logs UI and the Alerts UI. We investigated and resolved this service interruption and impacted services have returned to normal operation.
Posted Jan 23, 2023 - 16:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 23, 2023 - 15:56 UTC
Update
We are continuing to investigate an issue where some customers in the EU region may be unable to navigate to the Logs and Alerts UI's.
Posted Jan 23, 2023 - 14:59 UTC
Investigating
We are investigating an issue where some customers in the EU region may be unable to navigate to the Logs UI
Posted Jan 23, 2023 - 14:40 UTC
This incident affected: UI : Europe (Alerts : Europe, Logs : Europe).