All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Infrastructure Dimensional Metrics and Alerts Delays for US Region
Incident Report for New Relic
Resolved
Between 21:34-22:15 UTC, some customers experienced an issue with UI and alerts for the Infrastructure Dimensional Metrics in the US region. Notifications were impacted for some customers.

We’ve resolved the issue with UI and alerts for the Infrastructure Dimensional Metrics in the US region. Services have returned to their normal operation.
Posted Jun 20, 2022 - 22:19 UTC
Identified
We have identified an issue with UI and alerts for the Infrastructure Dimensional Metrics in the US region. Notifications are impacted for some customers. We’re working to resolve it.
Posted Jun 20, 2022 - 21:53 UTC
This incident affected: Alert Notifications : US (Infrastructure : US) and UI : US (Infrastructure : US).