All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Metric Alert Delays for EU Region
Incident Report for New Relic
Resolved
Between 17:38 and 20:39 UTC on April 22, some customers experienced delayed alerts related to infrastructure metrics. Notifications were impacted for some customers between 18:28 and 20:39 UTC.

We’ve resolved the issue with those alerts for the EU region. Services have returned to their normal operation.
Posted Apr 22, 2022 - 21:08 UTC
Update
We are continuing to investigate this issue. Notifications remain impacted for some customers in the EU region.
Posted Apr 22, 2022 - 20:00 UTC
Investigating
We are investigating an issue with alerts related to infrastructure metric data in the EU region. Notifications are impacted for some customers. We’re working to resolve it.
Posted Apr 22, 2022 - 19:07 UTC
This incident affected: Alert Notifications : Europe (Infrastructure : Europe).