All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Synthetics Alerts Delays for US Region
Incident Report for New Relic
Resolved
We’ve resolved the issue with UI and alerts for the Synthetics product in the US region. Services have returned to their normal operation. Impact for Synthetics data delays of up to 22 minutes start time 8:08 AM UTC - 11:31 AM UTC
Posted May 21, 2022 - 04:34 PDT
Update
Monitoring the continued delay of Synthetics data in US. Current delay of 5 minutes. Fix has been deployed and awaiting resolution of delay.
Posted May 21, 2022 - 04:16 PDT
Update
Monitoring the continued delay of Synthetics data in US. Current delay of 12 minutes. Fix has been deployed and awaiting resolution of delay.
Posted May 21, 2022 - 03:18 PDT
Update
Alerts have recovered, impact start time 8:08 AM UTC end time 8:45AM UTC for alerts being effected.
Posted May 21, 2022 - 02:15 PDT
Monitoring
We have identified the issue with delays for alerts in the Synthetics product in the US region. Notifications are impacted for some customers. We’re working to resolve it.
Posted May 21, 2022 - 02:11 PDT
This incident affected: UI : US (Alerts : US, Synthetics : US) and Alert Notifications : US (Synthetics : US).