New Relic UI unavailable
Incident Report for New Relic
Resolved
The issue with the New Relic UI has been resolved. Services have returned to their normal operation.

Between 22:00 and 22:50 UTC September 24th, customers may have experienced errors when accessing the New Relic UI and APIs. Alert notifications were not impacted.
Posted 3 months ago. Sep 24, 2018 - 16:14 PDT
Monitoring
We have identified the issue with the New Relic UI. Services are returning to their normal operation.
Posted 3 months ago. Sep 24, 2018 - 16:03 PDT
Update
We are continuing to investigate this issue.
Posted 3 months ago. Sep 24, 2018 - 15:17 PDT
Investigating
Some customers may be experiencing an issue accessing the New Relic UI. Please continue to monitor this page for updates.
Posted 3 months ago. Sep 24, 2018 - 15:15 PDT
This incident affected: APM, Browser, Infrastructure, Insights, Synthetics, and Online Technical Community.