Charts and Alerts Irregularities
Incident Report for New Relic
Resolved
Between 02:29 and 03:13 UTC on March 21st, some customers may have experienced delayed reporting for APM, Mobile, Browser, and Plugins Charts and possibly delayed Alerts related to these products. Impacted customers can expect no lasting impact as a result of this issue. Services have returned to their normal operation.
Posted about 1 month ago. Mar 20, 2019 - 20:27 PDT
Investigating
Some customers may be experiencing an issue with APM, Browser, and Plugins Charts and related Alerts. Please continue to monitor this page for updates. We encourage customers to check the status of their applications and infrastructure.
Posted about 1 month ago. Mar 20, 2019 - 20:00 PDT
This incident affected: APM, Alerts, Browser, and Mobile.