Alert Notifications Delayed
Incident Report for New Relic
Resolved
The issue with Alerts and Synthetics has been resolved. Services have returned to their normal operation.

Between 18:24 UTC and 18:47 UTC, some customers may have experienced a delay of notifications and checks with the Alerts and Synthetics Products.

Impacted customers can expect no lasting impact as a result of this issue. We encourage customers to check the status of their applications and infrastructure during this timeframe.
Posted 3 months ago. Apr 09, 2019 - 18:49 UTC
Update
We are continuing to investigate this issue.
Posted 3 months ago. Apr 09, 2019 - 18:40 UTC
Investigating
Some customers may be experiencing an issue with the Alerts and Synthetics
Products. Notifications and checks from New Relic may be impacted. We encourage customers to check the status of their applications and infrastructure.
Posted 3 months ago. Apr 09, 2019 - 18:35 UTC
This incident affected: Alerts and Synthetics.