Problems Accessing New Relic
Incident Report for New Relic
Resolved
Between 21:00 to 22:05 UTC, customers experienced issues accessing the New Relic UI.

We’ve resolved the issues and services have returned to their normal operation.
Posted about 1 month ago. Aug 21, 2019 - 22:24 UTC
Monitoring
We continue to experience an issue with customers not being able to access New Relic. We have identified the issue and are working to resolve it.

Alert notifications and Data collection are not impacted.
Posted about 1 month ago. Aug 21, 2019 - 22:14 UTC
Investigating
We are experiencing an issue with customers not being able to access New Relic. Please continue to monitor this page for updates.
Posted about 1 month ago. Aug 21, 2019 - 21:25 UTC
This incident affected: APM, Alerts, Browser, Infrastructure, Insights, Mobile, Synthetics, newrelic.com, and New Relic One.