All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
Cloud integrations
Status of cloud integrations
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

US Region Agent connectivity issues
Incident Report for New Relic
Resolved
Between 5:30 June 21st and 00:15 June 22nd UTC, some customers experienced Language and Infrastructure agents that were unable to successfully connect to New Relic. Data will not be recovered.

We’ve resolved the issue with agents not connecting in the US region. Services have returned to their normal operation.
Posted Jun 21, 2021 - 17:34 PDT
Monitoring
The issue with language and infrastructure agents not connecting to New Relic has been resolved in the US region. Services have returned to their normal operation.
Posted Jun 21, 2021 - 17:28 PDT
Update
We are continuing to work with our third party vendor as they work to resolve their service interruption affecting connectivity for New Relic language and infrastructure agents. Notifications are still impacted for some customers.
Posted Jun 21, 2021 - 17:19 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 21, 2021 - 15:26 PDT
Update
We continue to work with the third party vendor regarding their service interruption. Notifications are impacted for some customers. We're working to resolve.
Posted Jun 21, 2021 - 15:20 PDT
Update
We continue to work with and receive updates from the third party vendor as they work to resolve their service interruption. Notifications are impacted for some customers. We’re working to resolve it.
Posted Jun 21, 2021 - 14:23 PDT
Update
We continue to work with the third party vendor regarding their service interruption. Notifications are impacted for some customers. We're working to resolve.
Posted Jun 21, 2021 - 13:16 PDT
Identified
We have identified the issue causing New Relic agent connectivity issues is due to a service interruption with a third party vendor. Notifications are impacted for some customers. We’re working to resolve it.
Posted Jun 21, 2021 - 12:18 PDT
Investigating
We are currently investigating this issue.
Posted Jun 21, 2021 - 07:51 PDT
This incident affected: FULL STACK OBSERVABILITY UI : US (APM Agent : US, Infrastructure Agent and Integrations : US).