NRQL/Insights UI and Alerts Unavailable for US Region

Incident Report for New Relic

Resolved

Between 21:14 and 21:33 UTC, some customers experienced 500 errors or blank pages when executing NRQL queries.

We’ve resolved the issue with UI and alerts for NRQL/Insights in the US region. Services have returned to their normal operation.
Posted Mar 20, 2020 - 21:40 UTC

Investigating

Some customers are experiencing an issue with UI and alerts for NRQL/Insights in the US region. We will update this page as we resolve the issue.
Posted Mar 20, 2020 - 21:30 UTC
This incident affected: UI : US (Dashboards : US).