All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Data Ingest Errors in US and EU Regions
Incident Report for New Relic
Resolved
Between 14:25 UTC and 17:55 UTC on October 25th, some customers in the US and EU regions may have experienced intermittent data ingest for various products. Alert notifications were impacted for some customers in the EU region between 17:26 UTC and 17:55 UTC.

Our cloud service provider identified and corrected the issue and all impacted services have returned to their normal operation.
Posted Oct 25, 2022 - 18:23 UTC
Investigating
Some customers may be experiencing intermittent data ingest errors for metrics, events, logs, and transaction data. Alert notifications may be delayed and/or missing for customers in the EU region.

We are investigating a potential issue with our cloud service provider.
Posted Oct 25, 2022 - 17:34 UTC
This incident affected: Alert Notifications : Europe (APM : Europe, Browser : Europe, Infrastructure : Europe, Logs : Europe, Mobile : Europe, NRQL : Europe, Serverless : Europe, Synthetics : Europe), Data Ingest : US (APM Agent : US, Browser Agent : US, Event API : US, Incident Intelligence API : US, Infrastructure Agent : US, Log API : US, Metric API : US, Mobile Agent : US, OTLP API : US, Trace API : US), and Data Ingest : Europe (APM Agent : Europe, Browser Agent : Europe, Event API : Europe, Incident Intelligence API : Europe, Infrastructure Agent : Europe, Log API : Europe, Metric API : Europe, Mobile Agent : Europe, OTLP API : Europe, Trace API : Europe).