All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Synthetics Alerts, Dashboard UI Irregularities for US Region
Incident Report for New Relic
Resolved
Between 09:31  and 10:13  UTC, some customers experienced Synthetics logging failure and lag in Dashboards. Notifications were impacted for some customers between 09:31 and 10:13 UTC.

We’ve resolved the issue with UI and/or alerts for Product(s) in the US region. Services have returned to their normal operation.
Posted Feb 06, 2023 - 10:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 06, 2023 - 10:26 UTC
Identified
We have identified the issue with UI for Synthetics in the US region. Data collection is not impacted. We’re working to resolve the issue.
Posted Feb 06, 2023 - 10:24 UTC
Investigating
Some US customers are experiencing an issue with UI for Synthetics logging in the US region. We will update this page as we resolve the issue.
Posted Feb 06, 2023 - 10:18 UTC
This incident affected: Alert Notifications : US (APM : US, Browser : US, Infrastructure : US, Logs : US, Mobile : US, NRQL : US, Serverless : US, Synthetics : US) and UI : US (Alerts : US, APM : US, Auto-Telemetry with Pixie : US, AWS Lambda Integration : US, Browser : US, Dashboards : US, Incident Intelligence : US, Infrastructure : US, Infrastructure Integrations : US, Logs : US, Lookout : US, Mobile : US, Open Instrumentation : US, Proactive Detection : US, Serverless : US, Synthetics : US).