All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

UI Irregularities in the EU Region
Incident Report for New Relic
Resolved
Between 08:44 UTC and 10:32 UTC on March 09, 2023, some customers in the EU region may have experienced issues logging into the New Relic platform and viewing some UI elements. We resolved the issue with the UI in the EU region and impacted services have returned to normal operation.
Posted Mar 09, 2023 - 10:43 UTC
Update
Some customers in the EU region may be experiencing charts, graphs, or some UI elements not loading as expected. We are currently investigating and will provide updates here as they become available.
Posted Mar 09, 2023 - 10:14 UTC
Update
Some customers in the EU region may be experiencing charts, graphs, or some UI elements not loading as expected. We are currently investigating and will provide updates here as they become available.
Posted Mar 09, 2023 - 10:06 UTC
Investigating
We are investigating a potential service interruption that may impact some customers. Please continue to monitor this page for updates.
Posted Mar 09, 2023 - 10:02 UTC
This incident affected: UI : Europe (Alerts : Europe, APM : Europe, Auto-Telemetry with Pixie : Europe, AWS Lambda Integration : Europe, Browser : Europe, Dashboards : Europe, Incident Intelligence : Europe, Infrastructure : Europe, Infrastructure Integrations : Europe, Logs : Europe, Lookout : Europe, Mobile : Europe, Open Instrumentation : Europe, Proactive Detection : Europe, Serverless : Europe, Synthetics : Europe).