All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

AWS Lambda Integration delays for US and EU regions
Incident Report for New Relic
Resolved
Between Wednesday Nov 24 18:30 to 17:31 UTC, some customers may have experienced delays in metrics.

We’ve resolved the issue along side AWS with Lambda Integration in the US and EU regions. Services have returned to their normal operation.
Posted Nov 24, 2021 - 19:42 UTC
Monitoring
We have identified an issue with the AWS Lambda Integration UI in the US and EU regions. Notifications are impacted for some customers but data is expected to come through with a delay. We’re working to resolve it.
Posted Nov 24, 2021 - 19:28 UTC
This incident affected: UI : US (AWS Lambda Integration : US) and UI : Europe (AWS Lambda Integration : Europe).