All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Intermittent API and UI Irregularities - US and EU Region
Incident Report for New Relic
Resolved
Between 18:54 UTC on September 26th and 00:14 UTC on September 27th , some customers in the US and EU region using may have experienced intermittent API errors and irregularities rendering the New Relic UI. We resolved this issue and services have returned to normal operations. Data ingest and alert notifications were not impacted.
Posted Sep 27, 2024 - 02:20 UTC
Update
We are starting to see signs of recovery and teams are continuing to monitor.

Some customers in the US and EU region may have experienced intermittent API errors and irregularities rendering the New Relic UI. Data ingest and alert notifications are not impacted at this time.
Posted Sep 27, 2024 - 00:32 UTC
Update
We are continuing to investigate an issue where some customers in the US region may experience intermittent API errors and irregularities rendering the New Relic UI. Data ingest and alert notifications are not impacted at this time. Please continue to monitor this page for updates.
Posted Sep 26, 2024 - 23:07 UTC
Update
We are continuing to investigate an issue where some customers in the US region may experience intermittent API errors and irregularities rendering the New Relic UI. Data ingest and alert notifications are not impacted at this time. Please continue to monitor this page for updates.
Posted Sep 26, 2024 - 21:57 UTC
Update
Some customers in the US region may experience intermittent API errors and irregularities rendering the New Relic UI. Data ingest and alert notifications are not impacted at this time. Please continue to monitor this page for updates.
Posted Sep 26, 2024 - 20:50 UTC
Update
We are continuing to investigate this issue.
Posted Sep 26, 2024 - 20:06 UTC
Investigating
We are investigating a potential service interruption that may impact some customers. Please continue to monitor this page for updates.
Posted Sep 26, 2024 - 19:40 UTC
This incident affected: UI : US (Alerts : US, APM : US, Auto-Telemetry with Pixie : US, AWS Lambda Integration : US, Browser : US, Dashboards : US, Incident Intelligence : US, Infrastructure : US, Infrastructure Integrations : US, Logs : US, Lookout : US, Mobile : US, Open Instrumentation : US, Proactive Detection : US, Serverless : US, Synthetics : US) and UI : Europe (Alerts : Europe, APM : Europe, Auto-Telemetry with Pixie : Europe, AWS Lambda Integration : Europe, Browser : Europe, Dashboards : Europe, Incident Intelligence : Europe, Infrastructure : Europe, Infrastructure Integrations : Europe, Logs : Europe, Lookout : Europe, Mobile : Europe, Open Instrumentation : Europe, Proactive Detection : Europe, Serverless : Europe, Synthetics : Europe).