All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Data Collection and Alert Notification Errors in the EU Region
Incident Report for New Relic
Resolved
Between 2022-09-21 16:12 UTC and 2022-09-21 19:29 UTC, some customers in the EU region may have experienced error response codes during data sending. Notifications were impacted for some customers between 2022-09-21 19:03 UTC and 2022-09-21 19:27 UTC

We’ve resolved the issue with Data Ingest and Alert Notifications in the EU region. Services have returned to their normal operation.
Posted Sep 21, 2022 - 12:37 PDT
Investigating
Some customers in the EU region may be experiencing error response codes during data sending. Alert notifications may be delayed and/or missing for some customers in the EU region.

We are investigating this service interruption and will provide an update shortly.
Posted Sep 21, 2022 - 12:17 PDT
This incident affected: Data Ingest : Europe (APM Agent : Europe, Browser Agent : Europe, Event API : Europe, Incident Intelligence API : Europe, Infrastructure Agent : Europe, Log API : Europe, Metric API : Europe, Mobile Agent : Europe, OTLP API : Europe, Trace API : Europe) and Alert Notifications : Europe (APM : Europe, Browser : Europe, Infrastructure : Europe, Logs : Europe, Mobile : Europe, NRQL : Europe, Serverless : Europe, Synthetics : Europe).