All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Logging UI Irregularities for US Region
Incident Report for New Relic
Resolved
We’ve resolved the issue with the Logging UI in the US region. Services have returned to their normal operation.
Posted Oct 14, 2021 - 20:42 PDT
Update
US region recovery is continuing and and is on track to be completed soon.
Posted Oct 14, 2021 - 20:13 PDT
Update
Continuing monitoring.
Posted Oct 14, 2021 - 18:42 PDT
Update
We are continuing our recovery of the issue affecting UI Irregularities for the US Region.
Posted Oct 14, 2021 - 17:40 PDT
Monitoring
We have identified the issue and are working to resolve it.
Posted Oct 14, 2021 - 15:59 PDT
Update
We are continuing to investigate this issue.
Posted Oct 14, 2021 - 14:33 PDT
Investigating
We are currently investigating this issue.
Posted Oct 14, 2021 - 12:30 PDT
This incident affected: UI : US (Logs : US).