Search Timeout
Incident Report for New Relic
Resolved
The issue impacting searches has been resolved. Services have returned to their normal operation.
Posted 8 months ago. Nov 29, 2018 - 21:28 UTC
Update
We are continuing to work on a fix for this issue.
Posted 8 months ago. Nov 29, 2018 - 20:00 UTC
Identified
Customers attempting to search on docs.newrelic.com or support.newrelic.com may be experiencing timeouts. Please continue to monitor this page for updates.
Posted 8 months ago. Nov 29, 2018 - 19:53 UTC
This incident affected: Support Site, Documentation, and newrelic.com.