Subscribe to updates
All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
Cloud integrations
Status of cloud integrations
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Delays in Synthetics Checks for US Region
Incident Report for New Relic
Resolved
Between 22:08 and 00:08 UTC, some customers experienced delayed or missed synthetics checks and related alerts. Data will not be recovered.
We’ve resolved the issue with Synthetics checks and alerts in the US Region. Services have returned to their normal operation.
Posted Jun 09, 2020 - 17:15 PDT
Identified
We have identified the issue with delayed Synthetics checks and corresponding alerts in the US Region. Notifications are impacted for some customers. We’re working to resolve it.
Posted Jun 09, 2020 - 16:18 PDT
Investigating
Some customers are experiencing an issue with delayed Synthetics checks and corresponding alerts in the US Region. We will update this page as we resolve the issue.
Posted Jun 09, 2020 - 15:42 PDT
This incident affected: SYNTHETICS : US (UI/Charts : US, Alert notifications : US).