All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Dashboards and Charts may not be loading for US Region
Incident Report for New Relic
Resolved
Between 13:30 and 21:40 UTC on August 25, some customers in the US region may have experienced intermittent latency for various New Relic UIs. Data collection and alert notifications were not impacted.

We have identified and resolved the service interruption and the above services have returned to normal operation.
Posted Aug 25, 2022 - 16:09 PDT
Update
Between 13:30 and 21:40 UTC on August 25, some customers in the US region may have experienced intermittent latency for various New Relic UIs. Data collection and alert notifications were not impacted.

We have identified and resolved the service interruption and the above services have returned to normal operation.
Posted Aug 25, 2022 - 15:27 PDT
Update
We are continuing to investigate backend errors.

Customers in the US region may intermittently experience latency when loading various New Relic UIs, including Dashboards. Data collection and alert notifications remain unaffected.
Posted Aug 25, 2022 - 14:36 PDT
Investigating
We are continuing to investigate this service interruption.

Customers in the US region may intermittently experience latency when loading various New Relic UIs, including Dashboards. Data collection and alert notifications remain unaffected.
Posted Aug 25, 2022 - 13:31 PDT
Update
Our teams are investigating intermittent errors for backend services and will continue to provide updates on this page.

Data collection and alert notifications remain unaffected.
Posted Aug 25, 2022 - 12:24 PDT
Monitoring
We are continuing to investigate and monitor this issue.

Customers in the US region may intermittently experience latency when loading various New Relic UIs, including Dashboards. Data collection and alert notifications are not impacted.
Posted Aug 25, 2022 - 10:47 PDT
Investigating
Customers in the US region may be experiencing intermittent latency when loading various New Relic UIs, including Dashboards. Data collection is not impacted.

We are investigating the service interruption, please continue to monitor this page for updates.
Posted Aug 25, 2022 - 09:34 PDT
Monitoring
We are seeing recovery of impacted services and will be monitoring to ensure stability.
Posted Aug 25, 2022 - 08:13 PDT
Identified
We have identified the issue with Dashboards and Charts in the US region. Data collection is not impacted. We’re working to resolve the issue.
Posted Aug 25, 2022 - 07:42 PDT
This incident affected: UI : US (Alerts : US, APM : US, Auto-Telemetry with Pixie : US, AWS Lambda Integration : US, Browser : US, Dashboards : US, Incident Intelligence : US, Infrastructure : US, Infrastructure Integrations : US, Logs : US, Lookout : US, Mobile : US, Open Instrumentation : US, Proactive Detection : US, Serverless : US, Synthetics : US).