All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Browser Data and Alert Irregularities in the US Region
Incident Report for New Relic
Resolved
Between 18:04 UTC and 18:20 UTC and again from 19:04 UTC to 19:36 UTC on October 18th, some customers in the US regions may have experienced delayed browser data in queries, charts, and dashboards as well as delayed or missing alert notifications for related data. To prevent our customers from receiving a high volume of false positive alert notifications, notifications for affected data were temporarily suppressed between 19:49 UTC and 20:01 UTC.

We have investigated and resolved this interruption and the above services have returned to normal operation.
Posted Oct 18, 2023 - 20:23 UTC
Investigating
Some customers in the US region may be experiencing delayed browser data in queries, charts, and dashboards as well as delayed or missing alert notifications for related data. To prevent our customers from receiving a high volume of false positive alert notifications, we have temporarily suppressed notifications for affected data.
Posted Oct 18, 2023 - 19:49 UTC
This incident affected: Alert Notifications : US (Browser : US) and Data Ingest : US (Browser Agent : US).