All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Alerts & AI UI Navigation Errors
Incident Report for New Relic
Resolved
Between 17:08 UTC and 18:30 UTC on January 13th, some customers in the US and EU regions may have been unable to navigate to the Alerts & UI page via the left hand navigation pane.

We investigated and resolved this service interruption and impacted services have returned to normal operation.
Posted Jan 13, 2023 - 10:37 PST
Investigating
We are investigating an issue where some customers in the US and EU regions may be unable to navigate to the Alerts & AI UI via the left hand navigation pane.
Posted Jan 13, 2023 - 09:46 PST
This incident affected: UI : Europe (Alerts : Europe) and UI : US (Alerts : US).