All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Alert Irregularities in US Region
Incident Report for New Relic
Resolved
Between 18:00 UTC to 19:01 UTC on November 3rd, some customers may have experienced delayed and/or missing alert notifications.
We’ve resolved the issue with alerts in the US region and services have returned to their normal operation.
Posted Nov 03, 2022 - 19:36 UTC
Investigating
Some customers in the US region may be experiencing delayed and/or missing alert notifications for some data types. We are currently investigating and will provide updates as they become available.
Posted Nov 03, 2022 - 18:40 UTC
This incident affected: Alert Notifications : US (APM : US, Browser : US, Infrastructure : US, Logs : US, Mobile : US, NRQL : US, Serverless : US, Synthetics : US).