All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Multiple products Alerts and UI Irregularities for US Region
Incident Report for New Relic
Resolved
Between 13:15 and 15:10 UTC, some customers experienced UI and Alerts irregularities across multiple products. Data will not be recovered.

We’ve resolved the issue with UI and Alerts for multiple products in the US region. Services have returned to their normal operation.
Posted Dec 23, 2022 - 07:49 PST
Identified
We have identified the issue with the UI and Alerts for all products in the US region. Notifications are impacted for some customers. We’re working to resolve it.
Posted Dec 23, 2022 - 07:35 PST
Investigating
Some customers are experiencing an issue with the UI and Alerts for all products in the US region. We will update this page as we resolve the issue.
Posted Dec 23, 2022 - 07:27 PST
This incident affected: Data Ingest : US (APM Agent : US, Browser Agent : US, Event API : US, Incident Intelligence API : US, Infrastructure Agent : US, Log API : US, Metric API : US, Mobile Agent : US, OTLP API : US, Trace API : US), Alert Notifications : US (APM : US, Browser : US, Infrastructure : US, Logs : US, Mobile : US, NRQL : US, Serverless : US, Synthetics : US), and UI : US (Alerts : US, APM : US, Auto-Telemetry with Pixie : US, AWS Lambda Integration : US, Browser : US, Dashboards : US, Incident Intelligence : US, Infrastructure : US, Infrastructure Integrations : US, Logs : US, Lookout : US, Mobile : US, Open Instrumentation : US, Proactive Detection : US, Serverless : US, Synthetics : US).