Synthetics UI and monitoring issues
Incident Report for New Relic
Resolved
As of 19:59 UTC May 18th, Synthetics checks and alerts are being processed normally.

Between 18:10 UTC and 19:59 UTC, Synthetics alert notifications were delayed or not sent during this timeframe. Customers may see a smooth line in their Synthetics charts or gaps in data during this timeframe. If there was an alertable Synthetics condition during this timeframe, the alert notification was not sent. We encourage users to check the status of their applications and infrastructure.
Posted 2 months ago. May 18, 2017 - 13:11 PDT
Update
As of 19:59 UTC May 18th, Synthetics checks and alerts are being processed normally.

Between 18:10 UTC and 19:59 UTC, Synthetics alert notifications were delayed or not sent during this timeframe. Customers may see a smooth line in their Synthetics charts or gaps in data during this timeframe. If there was an alertable Synthetics condition during this timeframe, the alert notification was not sent. We encourage users to check the status of their applications and infrastructure.
Posted 2 months ago. May 18, 2017 - 13:08 PDT
Investigating
As of approximately 18:10 UTC, the Synthetics UI is unresponsive and customers may experience errors. Synthetics checks are currently not being run and alerts will not be generated. We encourage customers to check the status of their applications and infrastructure.
Posted 2 months ago. May 18, 2017 - 11:55 PDT
This incident affected: Synthetics.