All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
Cloud integrations
Status of cloud integrations
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Multiple Product UI & Alert Irregularities for US Region
Incident Report for New Relic
Resolved
Between 18:00 and 19:15 UTC 07/29/2021 and between 20:33 UTC 07/29/2021 and 08:31 UTC 07/30/2021, some customers experienced a lag in Infrastructure and Metrics API in addition to false alerts. Data will not be recovered.
We’ve resolved the issue with UI and or alerts for Infrastructure and Metrics API products in the US region Services have returned to their normal operation.
Posted Jul 30, 2021 - 02:19 PDT
Update
We’ve resolved the issue with UI and or alerts for Infrastructure and Metrics API products in the US region. Services have returned to their normal operation. We are continuing to monitor.
Posted Jul 30, 2021 - 01:47 PDT
Update
We are continuing the deployment of the fix for the current problem in the US region. Remaining impact is limited to infrastructure data and alerts for metric and infrastructure data types.
Posted Jul 29, 2021 - 22:48 PDT
Update
We are continuing the deployment of the fix for the current problem in the US region. Notifications continue to be impacted for US region customers.
Posted Jul 29, 2021 - 22:38 PDT
Update
We are continuing the deployment of the fix for the current problem in the US region. Notifications continue to be impacted for US region customers.
Posted Jul 29, 2021 - 21:34 PDT
Monitoring
We are continuing the deployment of the fix for the current problem in the US region. Notifications continue to be impacted for US region customers.
Posted Jul 29, 2021 - 20:14 PDT
Update
We are continuing the deployment of the fix for the current problem in the US region. Notifications continue to be impacted for US region customers.
Posted Jul 29, 2021 - 18:42 PDT
Update
We are in the process of deploying a fix for a significant problem in our core systems for the US region based accounts. The issue impact includes all telemetry data ingestion and associated alerting processes. We will continue to update this page as the fix is deployed.
Posted Jul 29, 2021 - 17:42 PDT
Update
We are continuing to work to resolve multiple product UI issues and alert irregularities for the US Region. Notifications are impacted for some customers.
Posted Jul 29, 2021 - 17:09 PDT
Update
We continue working to resolve the issue causing multiple product UI and alert Irregularities for US Region. Notifications are impacted for some customers.
Posted Jul 29, 2021 - 16:26 PDT
Update
We continue working to resolve the issue causing alert delays for some US region customers. Notifications are impacted for some customers.
Posted Jul 29, 2021 - 15:03 PDT
Identified
We have identified an issue causing alert delays for some US region customers. Notifications are impacted for some customers. We’re working to resolve it.
Posted Jul 29, 2021 - 13:47 PDT
This incident affected: FULL STACK OBSERVABILITY ALERT NOTIFICATIONS : US (APM Alert Notifications : US, Browser Alert Notifications : US, Infrastructure Alert Notifications : US, Insights Alert Notifications : US, Logs Alert Notifications : US, Mobile Alert Notifications : US, Serverless Alert Notifications : US, Synthetics Alert Notifications : US), TELEMETRY DATA PLATFORM ALERT NOTIFICATIONS : US (NRQL Alerts : US), FULL STACK OBSERVABILITY UI : US (APM UI : US, Browser UI : US, Dashboards UI : US, Infrastructure UI : US, Logs UI : US, Mobile UI : US, Serverless UI : US, AWS Lambda Integration : US, Synthetics UI : US, Lookout UI : US, Auto-Telemetry with Pixie UI : US), and TELEMETRY DATA PLATFORM DATA INGEST : US (Event API : US, Log API : US, Metric API : US, Trace API : US).