All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Alert Irregularities for US Region
Incident Report for New Relic
Resolved
Impacted services have remained stable after resolution steps and customers should be receiving NRQL alert notifications as expected.
Posted Jul 06, 2022 - 16:24 PDT
Monitoring
Between 20:58 UTC and 22:13 UTC on July 6, customers in the US region may have experienced delayed and/or missing alert notifications related to NRQL queries.

We have taken steps to resolve the interruption and will be monitoring the impacted services to ensure stability.
Posted Jul 06, 2022 - 15:28 PDT
Investigating
We are currently investigating an issue which may impact alert notifications related to NRQL queries for some customers in the US region. We will update this page as we resolve the issue.
Posted Jul 06, 2022 - 14:40 PDT
This incident affected: Alert Notifications : US (NRQL : US).