Continuation of Mobile Alerts and UI Delays for US Region

Incident Report for New Relic

Resolved

Between 14:27 UTC September 3, 2022 and 17:43 UTC, some customers experienced lag in Mobile data. Notifications were impacted for some customers between 14:32 UTC and 17:43 UTC.

We’ve resolved the issue with UI and alerts for Mobile in the US region. Services have returned to their normal operation.
Posted Sep 03, 2022 - 17:44 UTC

Monitoring

Continuation of previous incident.
Posted Sep 03, 2022 - 17:07 UTC
This incident affected: Alert Notifications : US (Mobile : US) and UI : US (Mobile : US).