All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
Cloud integrations
Status of cloud integrations
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Logging and Browser UI Delays for US Region
Incident Report for New Relic
Resolved
Between 23:19 and 23:42 UTC, some customers experienced a delay with the Logging and Browser UI in the US region. We’ve resolved the issue and services have returned to their normal operation.
Posted May 19, 2021 - 16:46 PDT
Investigating
Some customers are experiencing delays with Logging and Browser UI in the US region. We will update this page as we resolve the issue.
Posted May 19, 2021 - 16:38 PDT
This incident affected: FULL STACK OBSERVABILITY UI : US (Browser UI : US, Logs UI : US).