All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Alert Notification Delays for US Region
Incident Report for New Relic
Resolved
Between 15:16 and 16:49 UTC, US customers experienced alert notification delays. We’ve resolved the issue and services have returned to their normal operation.
Posted Oct 08, 2021 - 17:00 UTC
Identified
We have identified the issue causing alert notification delays in the US region. We’re working to resolve it.
Posted Oct 08, 2021 - 15:52 UTC
Investigating
Customers are experiencing alert notification delays in the US region. We will update this page as we resolve the issue.
Posted Oct 08, 2021 - 15:26 UTC
This incident affected: Alert Notifications : US (APM : US, Browser : US, Infrastructure : US, Logs : US, Mobile : US, NRQL : US, Serverless : US, Synthetics : US).