Subscribe to updates
All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
Cloud integrations
Status of cloud integrations
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

APM, Synthetics, Infrastructure, Insights, Browser, New Relic One, Mobile Alerts and UI Irregularities for US Region
Incident Report for New Relic
Resolved
Between beginning 17:28-17:55 UTC, some customers experienced charts loading slowly, or irregularities in query results and dashboards.

We’ve resolved the issue with UI and alerts for APM, Synthetics, Infrastructure, Insights, Browser, New Relic One, and Mobile in the US and region. Services have returned to their normal operation.
Posted Jan 28, 2020 - 09:56 PST
Investigating
Some customers are experiencing an issue with UI and alerts for APM, Synthetics, Infrastructure, Insights, Browser, New Relic One, and Mobile in the US region. We will update this page as we resolve the issue.
Posted Jan 28, 2020 - 09:41 PST
This incident affected: MOBILE : US (UI/Charts : US, Alert notifications : US), NEW RELIC ONE : US (Dashboards : US, Charts : US), INSIGHTS : US (UI/Charts : US, Alert notifications : US), APM : US (UI/Charts : US, Alert notifications : US), SYNTHETICS : US (UI/Charts : US, Alert notifications : US), BROWSER : US (UI/Charts : US, Alert notifications : US), and INFRASTRUCTURE : US (UI/Charts : US, Alert notifications : US).