Subscribe to updates
All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
Cloud integrations
Status of cloud integrations
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

New Relic Login Irregularities
Incident Report for New Relic
Resolved
Between 05:45-20:15 UTC, some customers experienced issues with logging in or staying logged-in to New Relic.

We’ve resolved the issue with logging in or staying logged-in to New Relic. Services have returned to their normal operation.
Posted Sep 22, 2020 - 13:24 PDT
Identified
We have identified the issue with logging in or staying logged-in to New Relic. Data collection is not impacted. We’re working to resolve the issue.
Posted Sep 22, 2020 - 13:03 PDT
Update
Some customers are still experiencing issues logging in or staying logged-in to New Relic. We will continue to update this page as we work to resolve the issue.
Posted Sep 22, 2020 - 11:34 PDT
Investigating
Some customers are experiencing issues logging in or staying logged-in to New Relic. We will update this page as we work to resolve the issue.
Posted Sep 22, 2020 - 09:12 PDT