All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Data Processing Delays for EU Region
Incident Report for New Relic
Resolved
Between 18:30 UTC and 19:38 UTC on September 22, some customers in the EU region may have experienced data processing delays as well as delayed and/or missing alert notifications.

We investigated and resolved this service interruption and impacted services have returned to normal operation.
Posted Sep 22, 2022 - 13:01 PDT
Investigating
Some customers in the EU region may be experiencing data processing delays. Alert notifications may be delayed and/or missing for impacted customers. We are currently investigating and will provide updates as they become available.
Posted Sep 22, 2022 - 12:23 PDT
This incident affected: Alert Notifications : Europe (Mobile : Europe) and Data Ingest : Europe (Mobile Agent : Europe).