All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Mobile Data Latency in US Region
Incident Report for New Relic
Resolved
Between 20:45 UTC and 21:20 UTC, some customers in the US region may have experienced latency in mobile data ingest.

We’ve resolved this service interruption and services have returned to their normal operation.
Posted Nov 02, 2022 - 21:28 UTC
Investigating
Some customers in the US region may be experiencing latency in mobile data ingest. We are currently investigating and will provide updates as they become available.
Posted Nov 02, 2022 - 21:12 UTC
This incident affected: Data Ingest : US (Mobile Agent : US).