Data Collection Issues
Incident Report for New Relic
Resolved
Between 13:00 and 16:15 UTC, some customers experienced an issue with data collection which may have resulted in Chart Irregularities or UI errors. Impacted customers can expect chart data not to backfill as a result of this issue. Notifications from New Relic may have been impacted during this time frame.
Posted 3 months ago. May 29, 2019 - 16:54 UTC
Identified
We have identified the issue with Data Collection which may be resulting in Chart Irregularities or UI errors, and are working to resolve it. Notifications from New Relic may still be impacted.
Posted 3 months ago. May 29, 2019 - 16:30 UTC
Investigating
Some customers may be experiencing an issue with Data Collection which may result in Chart Irregularities or UI errors. Notifications from New Relic may be impacted.
Posted 3 months ago. May 29, 2019 - 15:37 UTC
This incident affected: APM, Data Collection, Alerts, Browser, Infrastructure, Mobile, and newrelic.com.