All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Alert Evaluation Delayed or Missing for US Region
Incident Report for New Relic
Resolved
Between 18:27 and 18:50 UTC, some customers may have experienced delayed or missing Alert Notifications.

We’ve resolved the issue with Alert Notifications in the US region. Services have returned to their normal operation.
Posted Nov 21, 2022 - 11:04 PST
Update
We are continuing to investigate this issue.
Posted Nov 21, 2022 - 10:55 PST
Investigating
Some customers are experiencing an issue with Alert Condition Evaluation in the US region. We will update this page as we resolve the issue.
Posted Nov 21, 2022 - 10:54 PST
This incident affected: Alert Notifications : US (APM : US, Browser : US, Infrastructure : US, Logs : US, NRQL : US, Synthetics : US).