Scheduled Maintenance Sunday, June 3rd from 5:00 AM UTC to 9:00 AM UTC
Scheduled for Jun 2, 22:00 PDT  -  Jun 3, 02:00 PDT
Update
We will be undergoing scheduled maintenance during this time.
Posted 3 days ago. May 18, 2018 - 15:19 PDT
Scheduled
We intend to perform upcoming maintenance on Sunday, June 3rd from 05:00 UTC to 09:00 UTC (or Saturday, June 2nd from 22:00 PDT to Sunday, June 3 at 02:00 PDT).

You can expect a short service interruption at some point during this timeframe. Please note, Alert notifications will not be generated during this maintenance period, and host not reporting Alerts may be delayed or missed. All further updates will be posted to our status page at https://status.newrelic.com. We apologize for the necessary inconvenience.
Posted 6 days ago. May 15, 2018 - 13:26 PDT
This scheduled maintenance affects: APM, Data Collection, Alerts, Browser, Infrastructure, Insights, Mobile, Synthetics, and Mobile Crash Reports.